Understanding SSL

#1

When I type in https://www.mycrcog.org the website comes up secure. However, when i type in the address bar just mycrcog.org it goes to the unsecured site. What do I need to do to remedy this. Other sites like google when I type their website only it directs to the secure site.

0 Likes

#2

Just enable the ‘Always Use HTTPS’ setting in the Crypto tab of your CF dashboard.

This setting is covered in this tutorial:

0 Likes

#4

Thank you so much - I knew it was a simple fix

2 Likes

closed #5

This topic was automatically closed after 30 days. New replies are no longer allowed.

0 Likes