( Under Attack mode ) stuck on JS challenge

reporting same problem as this

it was supposed to be fixed but it is not resolved on my end still happening a few hours ago, stuck on the javascript challenge page, can not access the site

please investigate and fix this atrocious bug

1 Like

i can confirm this happened to few hours ago still looping on my site i’ve disabled the under attack mode and i will try again i hope will be fixed correctly this time

Still? I just checked my test site and it’s not looping like it did yesterday.

This is just the community forum. If you want to open a request, here are instructions:

To contact Cloudflare Customer Support, login & go to https://dash.cloudflare.com/?account=support and select get more help. If you receive an automatic response that does not help you, please reply and indicate you need more help.

yes it’s still looping for me how about you guys ?

Open a new ticket and post the #.

1 Like

it’s working now fine guys if theres any problem i will update

1 Like

Please do not mark this as “solved” so lightly.
This bug can kill a website and needs more serious attention and investigation.

This is marked as solved as it is solved as far as the community is concerned. As sdayman already said, you need to contact support.

1 Like

the “solution” is : community help can do nothing about it, open a ticket there
https://dash.cloudflare.com/?account=support

This topic was automatically closed after 30 days. New replies are no longer allowed.