"Under Attack" Challenge Page Won't Turn Off

Hi, I turned on “Under Attack Mode” (and made no other changes) and now can’t seem to turn it off. The javascript “challenge page” won’t go away. I made these changes six hours ago…

  1. I ticked “Under Attack Mode” OFF on the main Cloudflare dashboard page.

  2. I changed the Security Level to “Essentially Off” and the “Challenge Passage” to “1 Year”. (I don’t know what these settings were before turning on “Under Attack Mode.” I would like the challenge to never appear, but “Off” is labeled as an “Enterprise” feature. The challenge never appeared before though.)

  3. I have purged cache.

I did these things 6 hours ago and the security prompt still appears to all users. Server caching should not be the issue.

What am I doing wrong?

To add clarity, I mean this won’t turn off:

NEVERMIND. Apparently the host (WP Engine) enabled this in some way that was over-riding what appeared in the Cloudflare console. It’s been fixed!