Undefined method `with_indifferent_access'

When trying to transfer a domain from GoDaddy to Cloudflare, I’m getting the following error after entering all my info:

Something went wrong…
Undefined method `with_indifferent_access’ for #ActionController::Parameters:0x00005626608b2248.


Adding a screenshot.

1 Like

I’m getting the same error

Same here. Just trying to escape from the sinking ship that is Google Domains

Able to purchase domain just fine though. Transfer ins are broken

Likewise, I’m having the same issue.

Note, I’ve tried this with several different domains and none of them are working.

Same here, Im try migrate from GDomains

1 Like

I got a response from support and tried it again. It works now. Kind of concerning that was a bug though.


Bugs happen. Somes they are annoying (like this) sometimes they are serious (unlike this.)

Confirmed its working for me now as well.

Alls good here.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.