Unable to use 1.1.1.1

Using the link, we can conclude that the first three diagnostics states “No.”

I’m not sure why it happens, I did everything exactly as what the guide told me to.

Any help is appreciated! :smiley:

Apparently the link will redirect you to give your own diagnostics.

To anyone interested,
|Connected to 1.1.1.1 - No
|Using DNS over HTTPS (DoH) - No
|Using DNS over TLS (DoT) - No

And

|2606:4700:4700::1111 - No

|2606:4700:4700::1001 - No

Can you post a screenshot?

Dear sandro,

Of course! Here it is: Imgur: The magic of the Internet

Regards, Arkan.

Well, according to the output you seem to be able to reach the nameservers, at least on IPv4. Where did you configure them?

Where else?

I configured them from my current Wi-Fi.
I went to Control Panel\Network and Internet\Network Connections and Properties on my current wifi.

Can you post a screenshot of that, as well as one of the output of the following command?

ipconfig /all

I’m not quite sure what you mean. Which screenshot?

Of the screens where you changed it.

You specified the IPv6 addresses when you should have specified the IPv4 ones. Change that and I assume it should work.

1 Like

Wait, so i’m only supposed to paste the IPv4 ones?

Well, even then it still wouldn’t work after I deleted the IPv6.

Make the changes as explained and post a screenshot of what I mentioned earlier.

Screenshot%20(16)

Now you seem to have switched back to your default servers. You need to specify the IPv4 addresses.

Dumb question, how do I “specify” the IPv4 adress? Isn’t 1.1.1.1 and 1.0.0.1 already specified?

You need to enter these two addresses.

Can you just send a screenshot? I’m confused.

Please follow the guide at 1.1.1.1 — the Internet’s Fastest, Privacy-First DNS Resolver

You need to make the changes in IPv4 settings rather IPv6 settings.