Unable to update the site

Hello, im having issues update my website on Cloudflare pages. I have my site files uploaded on GitHub and it’s public and i never changed the name of it. The problem is that the site doesn’t go on the newest commit. I have tried retrying deployment.

Some quick info needed:

  1. What is your GitHub repo
  2. What is your pages.dev domain
  3. Can you share your latest pages build log

1 : GitHub - Komas19-new/komas19.github.io
2 : https://komas19tk.pages.dev (https://www.komas19.tk also works)
3 :

2022-06-04T14:18:35.291361Z Cloning repository…
2022-06-04T14:18:36.067005Z From GitHub - Komas19-new/komas19.github.io
2022-06-04T14:18:36.067585Z * branch e7f5a34b2576f3fa1d54d82de593e5f5ec141995 → FETCH_HEAD
2022-06-04T14:18:36.067758Z
2022-06-04T14:18:36.111643Z HEAD is now at e7f5a34 eee
2022-06-04T14:18:36.112179Z
2022-06-04T14:18:36.238316Z
2022-06-04T14:18:36.261285Z Success: Finished cloning repository files
2022-06-04T14:18:36.889415Z No build command specified. Skipping build step.
2022-06-04T14:18:36.88988Z Note: No functions dir at /functions found. Skipping.
2022-06-04T14:18:36.890093Z Validating asset output directory
2022-06-04T14:18:37.713783Z Deploying your site to Cloudflare’s global network…
2022-06-04T14:18:39.629481Z Success: Assets published!
2022-06-04T14:18:40.836585Z Success: Your site was deployed!

  1. You have your private key in your repo. This is needs to be revoked and removed.
  2. I was able to get changes to be reflected. My Fork and updated Pages deployment

Here is the build config that I used

thanks

it’s happening again

i even tried deleting the project then re making it

Do you have any caching rules set up for your site?

no i don’t

no i don’t

I just checked, and your site is correct now.


check screenshot above

it fixed itself