Unable to transfer out of cloudflare registrar

i have been trying to transfer a few cloudflare managed domains out of cloudflare registrar to epik and have been having issues. one of the domains seems to be working as it let me obtain an auth code from the management interface, however the others will not give me an auth code.

it does give me the option to approve the transfer out.

https://snipboard.io/SR4yPe.jpg

then on the zone overview page it shows me this. (no instructions below)

https://snipboard.io/62Xnxd.jpg

and interestingly it says “pending name server update” on these domains but i never changed the name servers from cloudflare in the first place.

https://snipboard.io/ElunTO.jpg

has anyone else experienced this? if so what did you do to fix it? i tried reaching out to support but the request was automatically closed and was told to post here…

thanks in advance.

I did not dig into the entire history in the audit log but on quick glance those domains appear to have been added to cloudflare and then the domain registration transferred to cloudflare registrar.

That message appears before the nameservers are changed to cloudflare.

Three domains were transferred to cloudflare registrar in mid-July and the domains are still in the 60-day transfer lock window

https://www.icann.org/resources/pages/transfer-policy-2016-06-01-en

2 Likes

thanks for taking a look @cloonan. is there anything we can do to get the “pending name server update” ones functional again whilst waiting for the transfer lock? i checked under DNS settings and it appears to be set to cloudflare NS.

1 Like

…checking…

Did they just stop working today/recently?

The domains starting with c and e don’t have any dns records

I see that as well, I also noticed DNSSEC was active on at least 1 of them, do you know if you enabled that with the previous registrar? (I don’t see it enabled on your dash)

they were all working fine up until i tried to transfer out. not all of them have DNS records as of right now and that is ok. i do not recall enabling DNSSEC at any previous provider.

any update to this?

You won’t be able to do anything to transfer the domains until the 60-day window has passed. I think the issue with the domains is either the nameservers never confirmed and the lack of records on at least two of the zones.

Were the domains working ok prior to the transfer without any DNS records?

I’d minimally add an A record pointing to the origin for the two without records.

Next, I’d ask your former registrar if there are any issues with the change of nameservers to cloudflare for any that are not yet active. Verify no DNSSEC active nor icann holds.

Can you share the domain names here to get other eyes on them?

i rather not post the domains publicly if we can avoid it…

Hi @czw,

If you can’t share the domain names it is very difficult for the community to assist and it’s only really Cloudflare staff who can. I would, therefore, recommend opening a ticket about this, if your plan level includes it.

i suppose i will try that again. the first time i opened one it was closed immediately and i was told to reach out here instead.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.