Unable to transfer domain after failed transfer at first try

Hi,

I don’t know if the community can help me with this issue or not. Previously, I try to transfer my domain from the current registrar to Cloudflare Domain Registrar. It was failed to transfer even after making a payment. I notice that the transfer need approval from my current registrar.

After contacting my current registrar, they said I need to open a ticket to transfer the domain. So I cancel the current transfer from Cloudflare dashboard and retry to transfer it again from Cloudflare dashboard. Unfortunately, after selecting my domain to transfer and fill in the contact details, the domain still can’t be transferred to Cloudflare. It is showing “Something went wrong” message.

I already open a ticket just in case anyone from Cloudflare wants to take a look on it, the ticket ID #1957075

Additional information:

  1. the domain nameserver is already pointed to Cloudflare
  2. I did not get a refund to my Paypal from my first try to transfer the domain but I get an email notifying me that the domain transfer is failed and I get one domain credit.

Hopefully, someone can go thru this issue because I think there is something wrong from the domain transfer process.

Thanks and stay safe.

You can wait for ticket response.

Received a reply yesterday said their engineering team has released a fix for that issue. Upon checking for a few times, it is not yet resolved. Already give them feedback on the ticket but still no update for 24 hours now.

Hi @Dieyy, I see the charges and sorry for the troubles. I don’t see the error you’re seeing preventing you from transferring the domain, can you give it a retry? If unable, can you attach copy of screen you’re seeing?

Hi @cloonan, glad to see you are here to help.

I have attached the screenshot on my report #1957075. I guess you did not have access to view the support ticket. So I will explain the error here.

Steps on how the error reproduce:

On my first try to transfer the domain

  1. The process is going smooth and easy. I enter my domain authorization code correctly.
  2. Payment made using my registered card successfully.
  3. Domain still not transferred after a few times trying to refresh the status.
  4. I contact my domain old registrar, they help me to sort out the issue from their end.
  5. After they (old registrar) approve my request to transfer the domain, I retry the domain transfer process.
  6. Cancel this transfer process. I got an email as below

Hi,

Your domain transfer for xxx.com has been cancelled, and you have been refunded one domain Credit.

The Cloudflare Registrar team

Here comes the second try to transfer the domain to Cloudflare

  1. Remove the domain from my Cloudflare dashboard
  2. Click on add site to register my domain in Cloudflare
  3. Click on Domains menu from Cloudflare dashboard,
  4. From the Transfer menu, I choose my domain that I want to transfer to Cloudflare registrar
  5. Click on confirm domains and enter the domain authorization code.
  6. Authorization code accepted. Fill the domain contact information form.
  7. Click on confirm transfer, the page is now showing "Something Went Wrong as on my screenshot below.

Let me know if you want to know the domain name. I will private message.

I try to check on Network tab on Chrome debugging tools, it shows an error on POST request of https://dash.cloudflare.com/api/v4/zones/XXXX/registrar/domains/XXXX.com/transfer with error code 9300. I believe this information is helpful for the engineering team.

Let me know in private message if you need the XXXX value of URL above.

Thanks.

I get a the same problem! can i help me!

I advise you to create a support ticket and give them a link to this topic for further information.

To contact Cloudflare Customer Support, login & go to https://dash.cloudflare.com/?account=support and select get more help. If you receive an automatic response that does not help you, please reply and indicate you need more help.

I guess, I can’t talk about my issue in this topic. I have had a similar issue.

I would like help resolving it also.