Unable to setup 2FA

I had 2FA working in Authy, and laboriously moved that to Raivo a couple months ago. Now I heard Raivo was bought out by an advertising company, so I’m moving to the “2FAs” app. I removed the 2FA from my account, and tried to add it in 2FAs. No dice. Then I tried Raivo directly, no luck. And 2FAs, it wouldn’t add there either. And then, I tried Authy-- and it failed too.

All these apps pick up a 6 digit 2FA, while the old one was 7 digits. When putting 7 digits into the dashboard it says it’s supposed to be 6 digits now, which is fine. Using the 2FA seed rather than the QR code also does not work.

Is there some trick to turning on 2FA now? I have dozens of 2FA-protected accounts and have never run into this problem before. It’s shocking Authy doesn’t work either, as that used to be the only option at Cloudflare.

So the problem seemed to be using Firefox. Using Chrome worked fine. What a bizarre problem! I didn’t have any adblocking active, and the QR code is an image anyway.

1 Like