Unable to send emails but I can receive them

Hey,

I’m unable to send emails successfully but I’m able to send emails. I don’t understand why?

I’m hosting with Tso host and DNS is via cloudlfare.

Any reason why this isn’t working?

Your outbound hostname might be set to :orange: Proxied:

1 Like

Hey I unproxied everything and it hasn’t worked. Any other idea?

Feel like I’ve tried everything and had no success.

This doesn’t match your post title, but your inbound and outbound mail hostnames should be the same. Try setting the one that’s not working to match the one that is working.

1 Like

Hello,

When you reference inbound and outbound are you referring to MX records? I’ve only got one there?

Not MX records, but it’s probably pointing to the hostname you should be using.

You need to properly configure your mail client, the one that’s unable to send(?) email. But this is where the outbound (that’s not currently working) should match the inbound (which is working).

1 Like

Hey,

So I’m currently using webmail/roundcube [via cPanel/] for email and Cloudflare is doing the DNS Management.

Would I need to fix this in cloudflare because I see no ability to change any settings in webmail/roundcube.

Here are my cloudflare DNS settings.

Any idea why?

Domains bought via Google, hosted on Tso host.

Why does your MX record point to a hostname other than ‘mail’?

I should change the MX “think.supplies” to mail?

Your mail host should know all the proper settings. I’m just pointing out that they don’t seem to match.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.