Unable to see my first site after the second site

Hello Support Team, Please i need your help
i cant see my first site i added on cloudflare after i added the second one,

i checked my dashboard and only one of the site is showing

Help me please

What’s the domain?

The domain is… (growleads.online)

i added (growleads.online) first,
Then i added growleads.com.ng secondly after two days,

Today, i noticed that (growleads.online) no longer appear on my wall like it used to,

so i decided to add it again but i stopped half-way because the site is still very much active and i dont want to jeopardise that,

However, i added a TXT RECORD from facebook because i want to verify (growleads.online) on facebook, but now, i can’t see the domain anymore

See Image below

growleads.online is showing “pending nameserver update” because i tried adding it back after it disappeared from my wall but i dont want to complete that process because i have done it before and my site is live.

That’s strange. They both use the same sets of name servers, so that’s a good indicator they’re on the same account here.

If this is still a problem, open a ticket via email: support AT cloudflare DOT com
and then post the ticket # here.

They both use the same sets of name servers, so that’s a good indicator they’re on the same account here.

I really dont understand what you meant by your above comment, can you explain a bit further?

It means you should see both in your account.

Oh really,

What does this “MOVED” Means Screenshot by Lightshot

This is exactly how (growleads.online) was looking before i stopped seeing,

Now, (growleads.com.ng) is appearing same way

please do you know what it means?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.