Unable to route traffic over https but it shows active

i am trying to access my site over https but it doesn’t work is my domain name. It shows active in dashboard but still unable to access it securely

tried clearing cache also
any help?

May I ask what is your domain name so we could double-check, troubleshoot and provide some feedback information?

Have you got DNS records setup correctly and proxied :orange:? :thinking:

Could you share your Page Rule?

Hello @fritex I tried adding the link but i am getting this error message - “Sorry, you can’t include links in your posts.” Please check the screenshot for domain name
Screenshot from 2022-09-02 14-08-52

Screenshot from 2022-09-02 14-11-59

also please check my page rules and DNS

You’d have to use *armedark.com/* (with trailing *) as the pattern, but at that point you’d be better off just turning on “Always Use HTTPS” in SSL/TLS → Edge Certificates.

1 Like

@albert thanks for the help, i have done mentioned changes but problem still persists

I am unable to reproduce the issue. Could you please try clearing DNS and browser cache?

1 Like

are you able to access my domain in https?
I tried cleaning DNS and browser cache no luck

HTTPS working fine.
HTTP to HTTPS redirection is working.

1 Like

@fritex @albert Thank it works now

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.