Unable to resolve host using only on certain (SYD) datacenter

Apologies if this is the wrong place, but I can’t really find much more information.

I’m having an issue where I can’t resolve a certain host “education.qld.gov.au” when using Cloudflare DNS (
I don’t have any issues with other websites or hostnames using that DNS, and when I tested on another internet connection suddenly it worked (Still with configured)
I’m able to recreate the issue on multiple devices and confirm that on one internet connection can resolve the host, on another internet connection does not resolve the hostname.

Running public dns testing websites shows no issue with resolving that hostname elsewhere in the world.

After a lot of searching the forums I learned that Cloudflare can be routing through different datacenter hosts depending on your location so I’m guessing it may be an issue with a certain location.

This is the result of my page

And NSLOOKUP results:

C:\Users\user>nslookup education.qld.gov.au
Server: one.one.one.one

DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
*** one.one.one.one can't find education.qld.gov.au: Server failed

C:\Users\user>nslookup education.qld.gov.au
Server: dns.google

Non-authoritative answer:
Name: e38548.dsca.akamaiedge.net
Addresses: 2600:1415:11::1720:5be
Aliases: education.qld.gov.au

And switching to a different internet connection with still set, suddenly the NSLOOKUP works fine. I already tried a purge-cache for the domain too.
I contacted my ISP and they told me other people have reported the same problem already, and recommended I switch to a different DNS setting.

Is this a problem on the domain hosts end or something with the Cloudflare datacenter closest to me?

I’ve had this issue in the past (2 years ago) https://community.cloudflare.com/t/1-1-1-1-not-resolving-discord-media-endpoint/ , and someone else just also recently had this exact issue recently

I believe it’s a bug on Cloudflare’s end, perhaps @adspedia can help track it down

You should make a ticket about it, and leave a ticket number in this post


That’s a great idea, thanks for the information

I’ve logged a ticket now: 2004424

That was the best thing to do, opening a ticket, and great that you were able to also get the diagnosis data in there so our team can look into this and get back to you with an answer.

Hi @max10101,

Thanks for the report. It seems that our server cannot connect to the name servers gslb{1,2}.eq.edu.au.. We are trying to contact the operators, while in the meantime, we added an workaround to make the domain resolve. Please let us know if there’s still any issue.


Thank you for the prompt response, that’s fixed it for me.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.