Unable to reach my local devices

#41

Also those connected wirelessly?

0 Likes

#42

not all are connected wirelessly. But to reassure I have just hooked up another Laptop to my WIFI (took me a while). This one runs WIN10 as well and definitely connects seamlessly to my Fritzbox

0 Likes

#43

That would be an indicator it is an issue with that particular notebook then. Can you connect via cable and check if you still experience the same issue?

0 Likes

#44

Ok. No routing issue. Try the incognito mode please
Firefox CTRL + Shift + P
Chrome CTRL + Shift + N
Edge: No Idea :sweat_smile:

0 Likes

#45

sorry, this new one has no conneting plug for LAN

0 Likes

#46

Private browsing mode then next, as @MarkMeyer already suggested :man_shrugging:t2:

0 Likes

#47

FFx incognito results in that same ugly Error 1003

0 Likes

#48

Have you tried a different browser? Can you post a screenshot of your Firefox proxy settings?

0 Likes

#49

find my settings in Firefox

0 Likes

#50

Try to switch this to “No proxy”.

1 Like

#51

Magic :open_mouth: now I can reach my fritzbox as desired
and also internet works fine

But I still don’t understand why - none of my other PCs uses “No proxy”

2 Likes

#52

Check out your system proxy settings. They might differ from the other machines.

0 Likes