Unable to move site under different cloudflare acc

Hey, client’s site were working under Cloudflare with no issue, but it is under my account. Now I removed it and created a new one, I did everything same way, but it is not working, site shows just errors about SSL. When I switch back to my account it works again.
I noticed under crypto it says certificate deleted, I have no idea why.

The new one will need Crypto turned on again. If it’s on, but shows “deleted”, you can go to the bottom of the Crypto page and Disable Universal SSL, then wait five minutes before turning it back on again.

Yeah I found this advice, and it didn’t worked.

If the new account is broken, contact Support:
Login to Cloudflare and then contact Cloudflare Support by clicking on the Get More Help button.

Alright I have created another account and it worked…
But when I test it on checkforCloudflare.selesti.com it says:

Checked 8 global locations, found DNS entries for Cloudflare in 1
Found in: Russia
Not found in: England, China, Denmark, Germany, Spain, Netherlands, USA

Any idea why?

Try sitemeer.com instead. After it tests the site, there’s some sort of Tech Stats link that will show global status of that connection.

If you post the domain name, we can take a closer look.

Sure it is urban-n-go.com
sitemeer looks good but I don’t know how it should look tbh. But opposite to selesti, there is no Russia mentioned.

DNS looks good at this site as well…except for one ISP in Germany. That one may just be a little slow in updating their DNS.
https://www.whatsmydns.net/#A/urban-n-go.com

alright nice tool. So just ignore selesti?
But still, when I test my other site on Cloudflare, selesti shows no errors and find all the locations, but in this case, there is even this:
https://urban-n-go.com/ is NOT using Cloudflare CDN/Proxy
https://urban-n-go.com/ is NOT using Cloudflare SSL

So, there should be something I guess.

EDIT:
those errors disappeared :+1:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.