Unable to login to my wordpress

Hi Peeps,

For some reason since installing cloudfare to my website i have been unable to login on my wordpress admin, it keeps saying too many redirects, can you kindly assist me ?

Regards

have you got a page rule for *.yourdomain.com/wp-admin with:
Disable Security
Cache Level: bypass
Disable performance

Step by step guide if you need it:

It could also be an issue of forcing Wordpress Admin to use SSL.

What’s your SSL Setting in the SSL/TLS settings here? It should either be Off, Flexible, Full, or Full (Strict).

https://codex.wordpress.org/Administration_Over_SSL

1 Like

Thank you i am going to give it a go and let you know

My Crypto is on Flexible, shall i change it ?

Here’s a handy plugin with really good instructions on setting up Flexible SSL for Wordpress:

It would be nicer if your host actually had SSL for your domain so you can run Full (Strict) SSL.

The thing is i am unable to even get to the admin log in page of the wordpress

Right. Does the HTTP version of your site still work?

If all else fails, go to your Cloudflare Overview screen and Pause Cloudflare , then install that plugin.

27%20PM

i did pause it and it still says too many redirects - kindly take a look for me - homointelligentis.com

It appears to work fine for me, both the site and the wp-admin load OK.

1 Like

Thanks guys I had to pause cloudfare in order for my site to work properly.

Is there a way that cloudfare will be able to resume without affecting my website ?

Kind regards

Konstantinos

This topic was automatically closed after 31 days. New replies are no longer allowed.