Unable to login to Cloudflare Teams - "Unexpected end of JSON input"

I can login to dash.cloudflare.com but clicking on the Teams icon on the front screen takes me to https://api.teams.cloudflare.com/oauth/callback?code=[code deleted] and the helpful message Unexpected end of JSON input

Same symptoms as Unable to access Teams Dashboard

I’ve successfully setup Teams on a different Cloudflare account so was hoping all to go smoothly.

Tried the suggestion of going directly to http://dash.teams.cloudflare.com/INSERT_ACCOUNT_ID/onboarding but with the same result.

Ticket 2191626 raised.

Any ideas what might be going wrong?

1 Like

That is quite strange - could you just check something for me and try adding a payment method to your account? You won’t be charged for this - but just want to see if that resolves it before I write up a bug internally.

You can do that here: https://dash.cloudflare.com/?to=/:account/billing/payment-info

Hi Simon,

That is an interesting question!
I’ve just added a payment method to the account and I’m seeing the same failure message.

Mark

OK - I’ve raised a ticket in your account to capture some additional information.

Hi, I’m unable to access CloudFlare Teams Dashboard.

After login at and been redirected to dash.cloudflare.com, I click on the Teams Link on the bottom right side.

The browser will shows Authenticating and after the oauth consent and challenge, I’ve been met with an error: Unexpected end of JSON input

I’ve tried the https://dash.teams.cloudflare.com/[account-id]/onboarding URL as stated in Unable to enable Teams/Access
but still met with the same JSON error.

Please help.

Hi Jodeen,
I am experiencing exactly the same issues on one of my accounts. Please share what is needed to resolved the issue. Mentioning @MoreHelp as the other ticket was raised 6 days ago.

Simon,
I should have said I have added payment details to my account.

I have two accounts. The one associated with beekeeper allowed me to create a Teams account without payment details (albeit legacy plan).

The account associated with Apiarist will not allow me to sign up to Teams either with or without payment details.

Mark

One last thing to try - please try a private browsing window with all extensions disabled and log in again.

I am escalating internally but wanted to understand if this is a browser issue.

Hi Simon,
I am using Chrome’s incognito mode and it is still generating the error.
I tried Firefox with the same result.
I also asked another admin to login from their location and they see the same error using their login details - I was wondering if my source IP address might also be an issue so that was ruled out too.
Mark

OK - thanks for checking - I have escalated internally and will update here when we know more.

1 Like

@simon is there any update on this cases?

We’re still investigating internally and we’ll update here as soon as we have more.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.