Unable to enter the site

Yesterday I connected my WordPress site to Cloudflare for the first time, but after the connection when I try to enter the site there is a problem, as in the picture I sent, according to what I read here in the forum I understood that it was because my domain was once connected to Shopify, but I still haven’t found the way to solve the problem, What do we do with this problem? I just disconnected Cloudflare because when I connect the problem appears and I can’t access the site

This should help,

2 Likes

Hi, thanks for your answer!, I sent a message to Cloudflare and they told me to contact the community, I don’t have a premium account, is there maybe another way to contact them and get a response? And I talked to Shopify in the chat and she told me that they disconnected the domain from their Cloudflare, their answer was not that serious, is there a way to make sure that my domain is really disconnected from them ? without connecting it again to Cloudflare because as soon as I connect there is a chance that the site will fall again and it will hurt my customers

1 Like

Hi, thanks for your answer!, I sent a message to Cloudflare and they told me to contact the community, I don’t have a premium account, is there maybe another way to contact them and get a response? And I talked to Shopify in the chat and she told me that they disconnected the domain from their Cloudflare, their answer was not that serious, is there a way to make sure that my domain is really disconnected from them without connecting it again to Cloudflare because as soon as I connect there is a chance that the site will fall again and it will hurt my customer

Did you follow the above tip to the Liberate the hostname section?

1 Like

Hi, I saw the tip to the Liberate the hostname section but it’s a bit complicated in my way because I don’t really understand

Enter the domain name, add some DNS records, and wait a few minutes. Once it’s verified you can remove those records you were asked to add.

The folks that created that tool are Community MVPs and are around to assist if questions come up. Ideally, the reseller should remove those for you, Support can in cases where the vendor does not know what to do, and the above tool can help if you do not want to wait for Support to do the needful.

Hi, thanks for your help, I spoke to Cloudflare and they fixed the problem, I reinstalled Cloudflare, and now the previous problem is solved but the site still doesn’t work, is it because I have to wait for it to update or is there a problem?

too many redirects?

It’s proly quick fix idea 1, if you are running wordpress, it’s most likely #3

Thank you very much for your quick reply! this is what I did - Update the Cloudflare SSL option in the SSL/TLS app Overview tab: If currently set to Flexible, update to Full.
Now the site is working, is it okay to solve the problem this way or is it not recommended? I don’t want it to hurt my site