Unable to enable Teams/Access


I’m unable to enable Access/Teams on my domain.

When I click the “Enable Access” or “Get Started” on https://www.cloudflare.com/teams/ it sends me through the following redirects (tokens removed and replaced by [token]):

  1. Navigates to: https://dash.teams.cloudflare.com/[account-id]/onboarding - 404
  2. https://dash.cloudflare.com/oauth2/auth?response_type=code&client_id=[uuid]&redirect_uri=https://api.teams.cloudflare.com/oauth/callback&scope=offline+user:read+teams:write+access:write+billing:write+logpush:write&state=[uuid-2]|https://dash.teams.cloudflare.com/[account-id]/onboarding - 302
  3. https://dash.cloudflare.com/login?login_challenge=[some-hex-id] - 200
  4. https://dash.cloudflare.com/oauth2/auth?client_id=[uuid]&login_verifier=[some-hex]&redirect_uri=https%3A%2F%2Fapi.teams.cloudflare.com%2Foauth%2Fcallback&response_type=code&scope=offline+user%3Aread+teams%3Awrite+access%3Awrite+billing%3Awrite+logpush%3Awrite&state=[some-hex]|https%3A%2F%2Fdash.teams.cloudflare.com%2F[account-id]%2Fonboarding - 302
  5. https://dash.cloudflare.com/oauth/consent-form?consent_challenge=[some-hex] - 200
  6. https://dash.cloudflare.com/oauth2/auth?client_id=[uuid]&consent_verifier=[some-hex]&redirect_uri=https%3A%2F%2Fapi.teams.cloudflare.com%2Foauth%2Fcallback&response_type=code&scope=offline+user%3Aread+teams%3Awrite+access%3Awrite+billing%3Awrite+logpush%3Awrite&state=[uuid]|https%3A%2F%2Fdash.teams.cloudflare.com%2F[account-id]%2Fonboarding - 302
  7. https://api.teams.cloudflare.com/oauth/callback?code=[some-code]&scope=offline%20user%3Aread%20teams%3Awrite%20access%3Awrite%20billing%3Awrite%20logpush%3Awrite&state=[uuid]|https%3A%2F%2Fdash.teams.cloudflare.com%2F[account-id]%2Fonboarding - 500; Response: Unexpected end of JSON input

I’ve an active billing method in my account.

My other account has access to teams, and went through the process of selecting a plan.

Any ideas?

Hi @shantanuthatte,

I’ll escalate this post for the attention of the Customer Support Team so they can get back to you here. If you have already contacted Support, please share your ticket number here so that they can track it.

You may also want to look at this post for a possible temporary solution:

1 Like

Hi @domjh,

I tried navigating to that URL directly, but I get the same “Unexpected end of JSON input” error. I tried different browsers/incognito, but with no success.

I don’t have a support ticket yet. Should I create one?

Thanks for the extra info. Yes, I would recommend opening a ticket with any relevant info, then post the ticket number here. I’ll escalate this thread to support.


Please feel free to tag me on this ticket as well. I’d be happy to take a look with the team.


@domjh and @abe Created! Ticket number: #2189663


Thank you! We have escalated this internally at this time.


Any update on this issue? I’m facing the same problem with a newly created account. Have tried all the workarounds mentioned in this and related tickets with no success.

Hi @jbrewster,

If you go to dash.teams.cloudflare.com, you should be able to sign up. If you’re having issues, can you give a bit more info on what your problem is when signing up?

4 posts were split to a new topic: Trouble with a new account