Unable to enable cloudflare access

I am not able to enable cloudflare access in my account it always show Broken page 404 while enabling cloudflare access.

I dont know what is the error in my account and why am I not able to enable the cloudflare access. Please help me what am I missing. I have added my payment method which is paypal. i am using cloudflare since April 2020 I have done whatever is needed to enable cloudflare Still not able to enable it.

Would like someone to help me out with the issue.

Thanks for the report, I’ve asked our team to take a look.

We’re working on a fix but if you replace account ID with the account ID from your zone, this will likely resolve the issue:



It still shows broken page 404.

Basket Hunt

Are you on some type of multi-user account?

No I have normal account and single user account but still not able to enable cloudflare access. Please check with my account my registered email id is [email protected]

Please let me know If I need to change cloudflare account and need to create a new account.

I don’t know what else you can try, other than opening a support ticket. Make sure to post the ticket number once you get it.

To contact Cloudflare Customer Support, login & go to https://dash.cloudflare.com/?account=support and select get more help. If you receive an automatic response that does not help you, please reply and indicate you need more help.

Thanks for informing me that I need to provide the ticket number to get help. Here is my ticket number 2051695.

Please check I need to be done this as soon as possible.

This is still happening to me, all other threads are locked but no workarounds listed have worked for me.

I have opened support ticket: 2091185]

Hi there - I was able to take a look at your ticket. Would you be able to provide a screenshot or HAR file of the issue you’re encountering? Here or in the ticket is great as I’m now tracking both.

Okay I just tried again today and was ready to capture a HAR file, but I was able to login in an incognito window. Same steps yesterday did not work so I’m not sure what changed.