Unable to "Enable Access"

I’ve seen several other posts about the same issue: Unable to “Enable Access”.

Here’s the order:

  1. From the dashboard, click on Access header and then “Enable Access” button
  2. You’re taken tot he Update your team plan (even though, I’ve already signed up for the free tier with my credit card information. You’re presented with Bundle options for selecting Teams plan
  3. I click on “Continue with Free” button
  4. You’re taken to Payment Details/Review page with $0. Clicked on “Proceed to payment”. You’re taken to the Summary screen where the credit card information is pre-filled. Click Next button and then Purchase button. Get a “Successfully updated plan” feedback popup.
  5. Now, you’re taken to the Billing with “Teams Free” as your current plan along with the stored credit card information
  6. On the left navigation bar, I selected Access/Overview

The above process repeats with the error message “Access has not been enabled”

Hi there - Thanks for documenting the route you took. We believe this is caused by not having an active Authentication Domain. Would you mind trying to hit https://dash.teams.cloudflare.com/onboarding directly to create one?

We’ve been working on cleaning this up, but missed this route.

2 Likes

I got the same problem. Tried your link and it is not working. I filled the Authentication Domain in your link, and clicked “Finish Setup”. After that none of the page in “Access” is working.

Hi abe,

Before creating the support ticket, I had already tried to directly going to the onboading page (as someone on the support forums had recommended) ; however, that didn’t work. I did try it again and ‘Enabling Access’ still failed.
Here’s the order of how things went:

  1. https://dash.teams.cloudflare.com/onboarding initiates Authentication first and then takes you to the onboarding page. Clicked Next button
  2. At the ‘Choose your organization domain’, I entered my org domain (eg: myorgex). Clicked ‘Finish setup’ button.
  3. You’re taken to the Quick Start / ‘Welcome aboard!’ page.

At this point the ‘Enable Access’ is still not turned on. You have options to ‘Add a location’, ‘Download Teams client’, ‘Block malware’, ‘Add identitify providers’ and ‘Download certificate’…

If you click on the ACCESS link on the left navigation bar, you see ‘Something went wrong’ for the Logins
image

Clicking on the Applications under Access shows a 404:
image

As you can see from the following screenshot, Access is still not enabled:
image

Ah, you are correct. We were able to reproduce this on our end as well. We just rolled out a solution for the issue you’re encountering and believe this should be rememdiated.

Would you mind attempting the steps you outlined above once more in an incognito window?

Would be happy to try again. I’ll post the results soon. Thanks.

Hello abe,

It Works!!!

Thank you so much for doing the magic!! Now, only if setting up the the backend of the access would be so easy :slight_smile:

How do I mark this ticket as solved/closed?

Thanks again!