Unable to create SRV Record


#1

so im attempting to create a srv record however when i press save. No error messages are given on cloudflare, or notices given. The popup just closes and no srv record is added.

Trying to add with:
Service: _minecraft
Protocol: TCP
Name: play
Weight: 0
Priority: 0
Port: 25565
Host: (Domain that resolves to my target servers ip)


#2

I have just tried adding the exact record that you specified and it works for me… Have you tried again and checked that it is definitely not appearing in the list?

Edit:
Did you click the blue ‘Add Record’ button after the popup closed?


#3

Yes, it lets me add the same record to another domain i have on cloudflare just not this one.
Could it possibly be a cloudflare issue maybe?


#4

Thanks for confirming that you can add the same record to another domain, it could be a :logo: issue!

Tagging @cloonan and @cscharff


#5

Removed and re-added the domain and it is working now.


#6

Thanks for letting us know @josh12 :slight_smile:


closed #7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.