Unable to connect to IPv6 Resolver

Looked up an IPv6 test and got this result (with the DNS still 1.1.1.1)

Tried it again but without 1.1.1.1, still the same result.

But this shouldn’t matter right? 1.1.1.1 worked for me months before.

Well, 1.1.1.1 is not an IPv6 address. If you dont have IPv6 connectivity, you obviously cant use these addresses.

Sorry, i didn’t mean 1.1.1.1, i meant 2606:4700:4700::1111 and 2606:4700:4700::1001

And if i dont have IPv6 connectivity, does that mean i cant use the DNS?

You can, but only the IPv4 addresses.

Okay, however it says that im still not connected to 1.1.1.1

Well, did you change your system resolver?

I already did, for both IPv6 and IPv4.

Well, IPv6 obviously wont work.

Post a screenshot of your settings.

Adapter settings:
image
image

Connection Information:
Link

Is this the settings?

The IPv6 settings are irrelevant. IPv4 looks all right, though is that the right adapter?

Whats the output of these two commands?

ipconfig /all
nslookup example.com

Remove the IPv6 addresses.

How do i do that?

By not specifying them :wink:

I believe I have mentioned by now four times that you dont need them, so I am not sure why you still have them in the first place.

Oh you meant that. :laughing:
I removed it and now nslookup example.com looks like this:

Server:  one.one.one.one
Address:  1.1.1.1

Non-authoritative answer:
Name:    example.com
Addresses:  2606:2800:220:1:248:1893:25c8:1946
          93.184.216.34

However i dont think its working
link

You now seem to use the right resolver. Maybe restart the browser or the computer. But the settings seem to be okay now.

Tried accessing reddit, since that site is blocked unless i use 1.1.1.1

Still doesnt work, and it still says i’m not connected to 1.1.1.1

Did you reboot?

Whats the output of

ping reddit.com
nslookup reddit.com

Yes i rebooted my computer.

ping reddit.com gives this:

Pinging internetpositif3.firstmedia.com [202.137.1.74] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 202.137.1.74:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

while nslookup reddit.com gives this:

Server:  one.one.one.one
Address:  1.1.1.1

Non-authoritative answer:
Name:    internetpositif3.firstmedia.com
Address:  202.137.1.74
Aliases:  reddit.com

Though unlikely it might be that your ISP is actually hijacking the address.

I’d recommend to start at Have problems with 1.1.1.1? *Read Me First*