Unable to Cache HTML content using Cache Everything Rule

I am using blogger CMS and cloudflare. I am trying to Cache all html pages using https://www.example.com/* and cache everything rule. But it showing Bypass as Blogger CMS by default adding Cache control private max age 0. I also tried to modify response header by adding cache control max age 600. Also tried Cache Rule (Beta) Browser TTL 2 hours. But still getting the bypass. Other URLs working where blogger not add defult cache control.

So, how to cache Static HTML even origin header set to private max age 0. Any solution? Please reply. Website where implementing: Rising Insider

If you want to override the origin’s Cache Control and set the caching to your desired amount of time, you need to add an Edge Cache TTL setting to the same Page Rule where you have Cache Level: Cache-Everything.

You may also want to consider the newer (and more flexible) Cache Rules. A Cache Rule with an “Eligible for cache” setting is equivalent to a Cache-Everything Page Rule.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.