Unable to authenticate my domain

I’ve been trying to authenticate my domain w/Active Campaign & though it goes through the process & says “success”, an error message appears that reads: “unable to create a new domain. We were unable to create a new domain due to a technical error.” ActiveCampaign has confirmed that the DNS information is correct & indicated that I needed to contact you… I haven’t been able to send any emails. Please assist.

What is your domain, and what are the DNS records that you were asked to create?

castleofknowledge .com

I am not trying to create any DNS records. As you know, now, all domains have to be authenticated in order to send emails. I sent my emails through ActiveCampaign. Their system go to CLOUDFLACLOUDFLAR & I press Continue to see that the DNS of all four categories match and proceed. Everything was done and it said success however the arrow message came up that it could not create a new domain. I am not trying to create a new domain. Active campaign tried to troubleshoot, but then said that I needed to contact you.

Dr. Arlayn~

In order to authenticate and set the records needed for Active Campaign, DNS records need to be set. I’m not sure if you are saying Active Campaign does that for you (you would need to give them your Cloudflare email and key, or create a token for them to do so).

Can you show a screenshot of the records they are setting, and that they say are successful.

At the moment the usual records I see for them (acdkim1._domainkey and acdkim2._domainkey) are not present in your DNS…
https://cf.sjr.org.uk/tools/check?c46ef6c723fc4b4bbdcc2000a2cd0f0c#dns-mail

1 Like

Hello, ActiveCampaign has a process where their systems were automatically are sent to Cloudflare to authenticate my domain so long as I push authorize and continue for each page. I have a few attachments to send to you, but I can only send one at a time so I’m gonna send you three different emails. Be on there lookout for the other two.

Here is the email that shows that everything was configured properly.

Thank you,

Dr. Arlayn~

In case you didn’t receive the 2nd attachment; see below (my Cloudflare DNS iterations):

Dr. Arlayn~

This is the 4th email containing the error message:

Dr. Arlayn~

This ^^^^ screenshot tells you to “log in to your DNS provider” and “Set up the following records”. So you need to set the DNS records yourself.

Create them in your Cloudflare dashboard here…
https://dash.cloudflare.com/?to=/:account/audit-log

1 Like

I copied & pasted the DNS in formation that was in ActiveCampaign into the DNS sections in Cloudflare & it still did not work.

Can you please send a video of what I need to do?

Dr. Arlayn~

Hi @arlayn can you go here https://dash.cloudflare.com/?to=/:account/:zone/select-plan and select a plan type? I see the website is in setup waiting for you to pick a plan type, free is a good place to start if you’re unsure (scroll to bottom of page).

Then go to https://dash.cloudflare.com/?to=/:account/:zone/dns and check your DNS records. Can you share a link to the ActiveCampaign instructions you’re following? The dns records look a bit off.

1 Like

Thank you!

I see the 4 DNS Settings (and others too. What do I do now?

Here is the link you requested:

[

Set up your sending domain
help.activecampaign.com

209b561d22d04cc5a5fd65d3367c118937cf7864.png

](https://help.activecampaign.com/hc/en-us/articles/360015584680-Set-up-your-sending-domain#set-up-your-sending-domain-0-0)

And the DNS settings from ActiveCampaign:

Dr. Arlayn~

Hello,

I also need to change the name severs. How do I get to the Registrar?

Dr. Arlayn~

209b561d22d04cc5a5fd65d3367c118937cf7864.png

I figured it out!

Thank you for all of your help!!

Dr. Arlayn~

209b561d22d04cc5a5fd65d3367c118937cf7864.png

1 Like

Hi Dr. Arlayn!

What did you do exactly to get it working? I’m having the same issue, and I’ve been dealing with this for almost two weeks now.

Thank you,
Symone

Great question.

Contrary to what I thought, my account wasn’t set up (officially) with Cloudflare so I set up the free account.

When you set up the free account, you have to do “full account setup” so I followed the instructions.

I went to ActiveCampaign to retrieve the DNS information to ensure the iterations were the same on Cloudflare. Then I went to Turbify (which is my registrar) and changed the name servers to the names provided by Cloudflare.

I had one other glitch, on the ActiveCapaign site, my domain was listed twice so I selected “DNS” each to see the difference. One of the domain listings the entire DNS was accepted & the on other, the DMARC wasn’t accepted so I took a chance & deleted that domain. Then, it read authenticated!:clap:t4::clap:t4:

It was definitely a frustrating for 2 weeks (not being able to send emails to my leads).

I hope this helps.

Best,

Dr. Arlayn~

Thank you for this. I did what you said, and it seems to be working for now.

I went ahead and used the nameservers on Cloudflare and updated them in my registrar (GoDaddy), and my email is authenticated with ActiveCampaign, and my website is still working on Kajabi. Those were the issues I was having. I also had to resolve the issues in ActiveCampaign so that everything was added to Cloudflare the way that it was supposed to.

(This reply is long because I want people to find the answer to this solution.) Thank you for your help!

1 Like

Yaay! I’m happy that it worked for you!

Dr. Arlayn~

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.