Unable to add .world and .run domains


#1

Hello everyone,

I’m trying to add a .world domain to my account. But it gives me the following error:

Failed to lookup registrar and hosting information of MY_DOMAIN.world at this time. Please contact Cloudflare Support or try again later. (Code: 1110)

The same error happens for a .run domain.

Can you please help me to solve the issue?
Thanks.


#2

Maybe a temporary glitch. I just tried adding a .world domain and it worked just fine.


#3

Thank you for your quick response.

I’ve tried another .world domain and it worked. So it seems it has an issue with my domain.

Do you have any idea why this may happen?


#4

Which domain is it? Maybe try what the error message suggested and contact support. They should be able to tell more.


#6

Hmm, just tried your .world domain and received the same error. Domain seems to be properly registered though (not even freshly registered). It looks like Cloudflare is running in some sort of timeout, as it takes quite a bit until it comes back with the error message.

Best bet in my opinion would be to contact support.


#7

OK. Thank you for your attention.

Would they answer to tickets raised by users subscribed to free plan?


#8

They will, can just take a bit longer.


#9

Thank you.