Unable to add record

unable to add CNAME.
my website already has one CNAME with ‘www’ and want to add for ‘@’ but unable to.
As my site is not opening without www. in URL.

“@” is just shorthand for your example.com domain name.

You do have some options, though. If you already have a :orange: DNS entry for your domain name, you can create a page rule to match: example.com/* and set a Forwarding URL to https://www.example.com/$1

1 Like

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.