Unable to Add IPs to the IP Access Rules

I’m trying to add an IP address to the Web Application Firewall but am unable to. I have tried using different browsers but the IP address is not being added when I click the add button. It appears that nothing is happening.

Following, I am experiencing the same issue.

1 Like

I tried to add 1 IP to block list to IP Access Rules.
Like the add button yielded as inactive?
Why is that? Please just me thank you.

The same problem today…

1 Like

Same issue …

1 Like

Sorry for the issue with this, the team is aware and able to reproduce this issue. They’ve notified the engineers and they’re investigating. I’ll drop updates on this thread as i receive them.

2 Likes

Same issue.

Hi there,

So today I am trying to create rules by adding Ip addresses to bypass some locations for the firewall rules I created but when I try to click on the “ADD” button nothing happens.

Is there something wrong, can anyone check and confirm?

Same here. Just sent an email to support.

Same problem. Nothing happens when clicking on "Add’.
Please report here if you have the same problem.

Status Page update is here:

Please check there for updates.

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.