Unable to add gateway ID

Hi all, long time customer, first time poster.

I’m following the guide (HERE) to link my 1.1.1.1 app to my gateway, however the option is unavailable.

Any ideas what’s stopping me? I have a (free) gateway account but i dont believe that should stop it

Thanks in advance