Unable to Add 'cricket.ink' Domain to Cloudflare: 'Invalid Domain' Error

Answer these questions to help the Community help you get started.

What is the domain name?

  • The domain name you’re trying to add to Cloudflare is “cricket.ink.”

Have you searched for an answer?

  • Yes, I have searched for a solution, but I couldn’t find one.

Please share your search results URL:

  • Since I couldn’t find a solution, I don’t have a specific URL to share.

When you tested your domain, what were the results?

  • When I tested my domain, I received an “Invalid Domain” error.

Describe the issue you are having:

  • I am unable to add the “cricket.ink” domain to Cloudflare. When I attempt to add it, I receive an “Invalid Domain” error message.

What error message or number are you receiving?

  • The error message I am receiving is “Invalid Domain.”

What steps have you taken to resolve the issue?

  1. I’ve double-checked that the domain name is spelled correctly.
  2. I’ve ensured that the domain is correctly configured with my domain registrar and is active.
  3. I’ve tried to add the domain from different browsers and incognito mode, but the issue persists.

Was the site working with SSL prior to adding it to Cloudflare?

  • No, the site was not working with SSL before adding it to Cloudflare.

What are the steps to reproduce the error:

  1. Attempt to add the domain “cricket.ink” to Cloudflare by going to the Cloudflare dashboard and clicking on the “Add a Site” option.
  2. Enter the domain name “cricket.ink” and click the “Add Site” button.
  3. The “Invalid Domain” error is displayed.

Have you tried from another browser and/or incognito mode?

  • Yes, I have tried adding the domain from different browsers and incognito mode, but the issue persists.

It sounds like you’re doing everything correctly when trying to add your domain to Cloudflare. It’s possible that there might be a temporary issue with Cloudflare recognizing .ink domains, but I am able to add it without issue. Are you adding cricket.ink or www.cricket.ink? You should be adding cricket.ink. Let us know how it works out.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.