Unable to add .com.au domains


I am unable to add .com.au domains. I have been successfully using CloudFlare for many years. Recently I tried to add two .com.au domain. Both are registered from crazydomains.com.au. Don’t know why, each time these domains are not getting added. Showing error that “unable to fetch DNS, contact support” (Not exact - similar).

Tried several times. What to do?

What the search would have brought up :wink:

These are the failed domains:
[there are more two, but unable to post that because I am new and not allowed to post more than two links now]

And this is another domain which is on the same server with Cloudflare in front:

What is happening to the previous 3 domains.

What about what is mentioned in the article?

Every time I am getting this error for these .com.au domains. All they are hosted in GCP. There should now be problem to reach that domain. There are many other sites on the save VM on GCP. They are all successfully guarded by CloudFlare. But what is happening for these domains.

You are not addressing at all what I wrote and asked.

Ok, Let me go through that article. I will be back. I need to solve this.

Community Tip - Fixing Failed to lookup registrar and hosting information Code: 1110 is more applicable.

Basically it is saying that to temporarily change the nameservers and point to some other server and re-try. I am trying that method. Then I will change the IP to point to the actual working place. Thank you. Lets see what happens next.

Essentially, your domain needs to point to valid nameservers prior to adding it to Cloudflare.

This topic was automatically closed after 31 days. New replies are no longer allowed.