Unable to access Zero Trust Dashboard due to hanging onboarding

Hello,

I’m not able to continue to the zero trust dashboard currently due to the onboarding stage seemingly hanging at the “Create Team” stage.

Currently I’ve tried using a different web browser, flushing cookies and incognito mode and this issue seems to persist. Opening up the Console in Chrome shows the following errors, the last React based one being as soon as I press the button to create the team:

The first message is about billing. Do you have a payment method on file here?

Seems like adding a payment method resolved the first error but it looks like the hanging on the onboarding page is continuing:

Now it looks like your browser can’t resolve ipv6.teams.cloudflare.com

Type that hostname into your browser and see if you get a response. It should return your home IPv6 address.

Interesting, it is unable to resolve that name for some reason. I ran a dig using both Cloudflare and Google DNS and it doesnt seem to be a valid name?

Also checked using dnschecker online and it doesnt look like it was able to resolve that address either.

You sure you’re checking the right hostname?

1 Like

Found the problem, looks like ipv6 was disabled on my local network for some reason and was searching for A records on that site instead of AAAA. Going to reenable and test again.

1 Like

now all thats left is the numerous 403s:

You might want to try incognito mode again.

Tried, same error. This is a pretty new Cloudflare account so is there possibly some Organizations field I need to add?

You think this might have something to do with the javascript Uncaught ReferenceError at the bottom?

                    null != t.t0 && t.t0.toString().includes("auth_domain_not_available") && (e = y(Qo.a.teams_auth_domain_error_taken))

Found the issue.

It looks like the UI does not have a clear way of showing when there is a name collision. I tried doing this in the regular dashboard to setup Cloudflare Workers and noticed that subdomain was taken on there. When trying a new name on the UI it allowed me to continue. This seems to be a bug so I went ahead and sent a email to CF Support.

@sdayman Thanks again for all your help on this Sunday afternoon.

1 Like