Unable to access subdomain

Hello People,

I have just installed a CMS system on one of my subdomain and sadly Im unable to access it. I receive an error message when I log on to the site "server ip address could not be found.

Err_Name_Not_Resolved "

However, the other subdomains work nicely. What could be the issue?

Main Domain: www.beyondgains.com
Subdomain: www.dcms.beyondgains.com

Hi @zeeshanofficial15,

I suspect you don’t have a DNS record with the name dcms.

You would need a dedicated certificate to use www.dcms - Subdomain too deep

I didnt update the DNS for this subdomain. Still there is no improvement. Not only this but also any new subdomain I create has the same issue.

Can you post a screenshot of the DNS record you added? You still don’t seem to have one for dcms and, as I said before, www.dcms won’t work with HTTPS without a dedicated certificate.

If you have not changed anything dont expect things to change by its own.

Your Subdomain is one level “to deep”

Change your setup to this:

Main Domain: www.beyondgains.com
Subdomain: dcms.beyondgains.com <-- Change to this! (without www)

Then report back

I’m extremely sorry I meant I did update the DNS for the subdomain.

dcsm.beyondgains.com works, but returns a standard GoDaddy page.

The page reading “Future home of something quite cool” is the default landing page from the cPanel server. If you’re seeing this error on your site, it means your origin web server is not configured to display your site over port 443, so instead they are showing the default landing page. You should ask your hosting provider to setup your site to work over port 443.

For other troubleshooting ideas and more details on the error “Future home of something quite cool”, see this Community Tip.

I checked with the hosting provider they said that the Port 443 is open by default. Im not sure what else could be the problem.

Hello Guys,

I have been facing issues from quite some time with my new subdomains. Initially when I created the new subdomain I used to receive “Unable to reach server” kind of message. However, after creating a CNAME record the problem has been solved.

But the new problem is that the site is only accessible when I use example.com and it doesnt work when I prefix www-example-com.

Main Domain: www.beyondgains.com
Subdomain: dcsm.beyondgains.com [EDITED]


Also I had installed two other apps in different directories instead of subdomains. The problem here is that the SSL is applied to the main domain and one of the 2 directories. How can I apply it to the subdomains and individual directories?


this ofc is not working due to a typo. “DCSM” --> “DCMS”

This subdomain is working now. This ticket should be closed now. Pls open a new one for a new problem. Otherwise people who search for the same problem will not find the solution fast.

There was a typo in the above mentioned link. the domain dcsm.beyondgains.com works perfectly. However, when I try to access it with a www prefix it doesnt work.
www.dcsm.beyondgains.com. How do I fix this?

You support is highly apppreciated.

As I said before:

You don’t have a DNS record for www.dcsm so it won’t work at all at the moment. If you did, it would only work over HTTP, not HTTPS due to the above.

Thank you very much. In that case my problem can be considered as solved.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.