TXT Record Not Working After Several Attempts

We’re having an issue with one of our domains. The domain is pointing to Cloudflare and I have configured the TXT record as we would for any other domain but for some reason the TXT record just isn’t propagating - has been over 24 hours still not appearing at all. Cloudflare shows no issues at all but when using lookups I can’t see the record at all. Any ideas on what could be causing these issues.

This is what output I can see currently:

The TXT record is there

$ dig _asvdns-6d7a2315-596c-4e35-8ceb-2828b6d48d50.scientia-academy.org.uk TXT
_asvdns-6d7a2315-596c-4e35-8ceb-2828b6d48d50.scientia-academy.org.uk. 300 IN TXT "asvdns_944a94ae-6b06-4e56-9b9a-28a1255760a3"

It’s strange that I still can’t verify the service nor can I see the record on my side. Could it be perhaps taking longer to replicate than normal? All my other domains I’ve done today were sorted within 5 minutes or so.

You are searching at the domain root scientia-academy.org.uk. The record is not at the root it is at _asvdns-6d7a2315-596c-4e35-8ceb-2828b6d48d50.scientia-academy.org.uk. If you want it at the domain root, change the Name value to @.


I’ve just tried searching for it and I can now see the record so perhaps it’s an issue on the application’s side. I’ll log a ticket with them to see if they can advise.

What instructions where you given regarding the adding of the record from the application? Was it meant to exist at the domain root? If so then…


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.