TXT record not visible via DNS Checker

As part of a certificate renewal we have to make three txt record for verification
autodiscover.loreto.vic.edu.au ABCDEFGHIJKLMNOPQ
mail.loreto.vic.edu.au ABCDEFGHIJKLMNOPQ
vpn.loreto.vic.edu.au ABCDEFGHIJKLMNOPQ

We gave created the 3 txt records, although for each loreto.vic.edu.au was stripped off by the admin portal.
After nearly 2 hours when using a DNS checker to check for txt records there are still no sign of these entries.
Do we have to wait longer for propagation or is there issue with the records.

I’m about to resolve all the records from Cloudflare’s servers, and the records show up on various public resolvers too.

DNS records normally deploy across Cloudflare’s network within 30 seconds, although it can take longer to appear due to DNS caching, although not more than 1 hour based on Cloudflare’s DNS TTLs.

Do the records look correct in the link(s) above?

1 Like

Thanks for that, yes it does look good.
Not sure what the issue was with my DNS checker.

Still not resolving with Godaddy domain verification but it maybe an issue with them.

Thanks for all your help.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.