TXT record not verifying

I’ve searched the community and I see that this isn’t a new problem, but I don’t see a resolution either.
I have updated my DNS record correctly and confirmed with my host who is a Cloudflare partner, but I can’t seem to get Cloudflare connected.

My DNS has propagated successfully. What else can I do here?

May I ask what kind of a TXT record is it?

Is it DKIM, DMARC, SPF, Facebook, Google …?

May I also ask what is your domain name to re-check?

1 Like

Thanks for the reply. My domain is augustdecemberhome.com
Not sure what type of TXT record. Just cloudflare-verify.{mydomain}
This was provided by my hosting company https://v2uploads.zopim.io/4/8/Q/48Qbbx2RDUhgQbzIgUlRhYhlNYdCjmAn/83eea93b57b7d5325ef82eef112613d7abcc9d50.png

also, the cloudflare copy button on the verify screen doesn’t work so I selected what’s on the screen.

The TXT record should be more like this, but it’s missing a value (content). Did you host tell you what that should be?

Ah, no but thats probably whats missing from the cloudflare verify page.

Maybe @Chris_M knows what’s supposed to be there.

When I clicked copy text, it just put the name of the file on the clipboard…what did you put in the file @mike43?

1 Like

This thread had the same problem, with no posted solution:

2 Likes

May I ask which one? (I have to admit I do not know the one who does this that way)

If they are an Cloudflare partner, do they provide interface to manage your Cloudflare DNS?

They opened a ticket but then went quiet without a solution as well. I like the different browser, perhaps incognito mode suggestions…also, I got lucky with this guess earlier in the week, let’s try it again. @mike43, I noticed your email address is not verified, can you resend the verification email and see if that has an effect? :crossed_fingers:

1 Like

You currently have a TXT record at the root:

augustdecemberhome.com. 300 IN TXT "cloudflare-verify.augustdecemberhome.com"

This should be a TXT record like this:

cloudflare-verify.augustdecemberhome.com. 300 IN TXT “some random string you were given”

2 Likes

When I clicked copy, it copied nothing from the content field, so I left that blank. I realize now thats not going to work.

I saw that post too. Thats where I started from. Email should be verified now. I just changed it from another account a few days ago. I also tried an incognito window, fire fox and safari. All 3 were the same. no “content” on the cloudflare verify page.

Yes, its dreamhost. My DNS is all managed through them. I guess they the same dns servers.

image

UPDATE - no idea what happened but my entire zone was deleted from Cloudflare a few days ago. which let me set up my site again. this time I had to use Cloudflare’s DNS servers, and now all is working again. No more txt record verification option on the Cloudflare site that I can see. I guess this is the resolutiuon.

A post was split to a new topic: Don’t know what should go in a TXT record