TXT record not getting recognised

Complete this information in order to ask your question.

Have you searched for an answer? Yes, haven’t found an answer.

Please share your search results url: Google: “DNS TXT records not showing up”

When you tested your domain using the Cloudflare Diagnostic Center, what were the results? I didn’t, I checked on whatsmydns.

Describe the issue you are having: I added a TXT record to DNS, for OpenAI website verification, and it’s been too days and the record still hasn’t shown up, there’s only one record showing up and that is for: v=spf1 one , the one for OpenAI looks like this:

openai-domain-verification=dv-5RWHN7RiJQ76ob3oYLVxaYKJ

I have also added a verification record for a subdomain and it also hasn’t shown up.

What steps have you taken to resolve the issue?

  1. Waited for about two days.
  2. Tried on a subndomain.
  3. Rechecked if I copied the record correctly.

What is the domain name? awakening fun

Was the site working with SSL prior to adding it to Cloudflare? Yes.

What are the steps to reproduce the error:

  1. Add a TXT record for OpenAI verification.

Have you tried from another browser and/or incognito mode? No.

Please attach a screenshot of the error:

Post a screenshot of the TXT entry you configured.

The site is awakening.fun and whatsmydns: https://www.whatsmydns.net/#TXT/awakening.fun . Asd I couldn’t add them to my main post. Also the record that is showing up: v=spf1 include:_spf.mx.cloudflare.net ~all .

You configured it for a particular hostname and it does resolve there

If you need the naked domain, you have to rename it to @.

3 Likes

So for it to work on the main site, it has to be “@”, if I understood correctly.

Right

1 Like

It changed it to the domain name after saving, this should work, right?

1 Like

That’s what you want

2 Likes

It worked, thank you :slightly_smiling_face:.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.