Turn on SSL

#1

I HAVE SAME PROBLEM http://www.techeasybharat.online/hack-wifi-wifi-password/

0 Likes

#2

@vishwakarmadhaniram, the site redirects HTTPS to HTTP. It appears you do not SSL enabled in Cloudflare (Crypto tab)?

0 Likes

closed #3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

0 Likes