Turn off CNAME flattening for MailChimp verfication

I seem to be missing the disable CNAME flattening option and I’m unable to turn it off to allow MailChimp to verify the domain. Am I missing something or is the option to turn it off gone?

Odds are you simply need to set the record not to be proxied :orange: and instead have it set as DNS Only :grey: .

This is where the setting would be controlled if it’s occuring on a non-proxied DNS record that isn’t the apex / root DNS record.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.