Turn off CloudFlare


#1

I’m trying to set up an SSL certificate provided by my webhost. They tell me that CloudFlare is interfering with this. I can’t figure out how to turn off CloudFlare. When I log in to cloudflare.com, the only option I see is to add a site.

I sent in a support ticket, but haven’t received a response.
My nameservers at my registrar (GoDaddy) seem to be the same as set by my webhost, so I don’t believe I gave them special CloudFlare nameservers.

Thanks,
Ellen


#2

If you didn’t set any CF nameservers at GoDaddy, then I don’t see how you’re in anyway connected to CF.

Who is the webhost ?

By the way, if you were using CF you could get SSL for free.


#3

It’s also possible you enabled Cloudflare at your host. Some Cloudflare Partners have a one-click Enable Cloudflare option. This lets the partner use their name servers, but with Cloudflare IP addresses.

If you check the headers of a response from your website, you may see some CF Cloudflare headers.
http://www.webconfs.com/http-header-check.php


#4

Thanks for your help. After a 3rd call, my webhost said that this website was set in the CPanel to go to Cloudflare, but not “provisioned” and they were able to simply turn off the setting there. It was hard for me to know where the error was, but we seem to have found it!
Ellen


#5

This topic was automatically closed after 14 days. New replies are no longer allowed.