Tunnel with noTLSverify

I have to setup a new tunnel to a new device in my network where a website is hosted with a self-signed certificate. This certificate can not be changed by me.
Previously I would enabled the noTLSVerify option in the additional settings, but I can;t seem to find that option anymore.

In a previous tunnel I do see that configuration, but no toggles to change it.

So how do I set this option for a new tunnel hostname?

O found the option, when switching to HTTPS instead of HTTP

On the server it is http, but am getting a 403 error.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.