Tunnel issue Argo with www and without wwww

Before enabling tunnle I could reach https://www.cluoudcall.online/ and https://cluoudcall.online/ after enabling it only works without www

I have created Yml file as below: with singke entry without www
Problem is i try to do mix and match to include www but nothing works it keeps breaking. I tried
nothing of that sort works, my dns has 4 records A record for both www and cluoudcall.online and AAAA same way.

any help apprecited i have spent over 14 hours to keep trying :frowning:

[email protected]:/etc/cloudflared# cat config.yml
hostname: cluoudcall.online
loglevel: warn
url: http://127.0.0.1
logfile: /var/log/cloudflared.log

I tried mix and match doesn work in yml file I want both running with www and without www

Given your description www should be a CNAME to the root. Is that the case? If so, what error do you receive?

this is what i see in DNS tab of the dashboard

But something to do with argo tunnle, because i cna only start one tunnel at a time when i do via two different shells it works but the moment i close shell he tunnel closes. which means i need to have entry in yml file but i can’t figure out how to do or some kind of CNAME

Based on below the DNS should be okay its something to with Argo tunnel which got some issue.

image