Tunnel for minecraft doesn`t even see a connector

Hello. Being in despair and on the verge of a nervous breakdown, I am writing this topic in the last hope of getting help. Yesterday I installed the domain for the Bluemap plugin through tunnels using this guide , if anything I use Ubuntu 22 VDS through the terminal, and everything worked, the domain led to a link with a map. But today is probably a special day that decided to cause me a mental breakdown. The tunnel has the DOWN status for some reason, I delete it and create a new one, copy this command since I already installed it yesterday. And… I’m waiting a little and… It has no effect! Well, I think I’ll try again, I see in the console it says that so-and-so everything is already installed and in general you should try the cloudflared service uninstall command.
I think okay, I’ll prescribe, reinstall and be done with it. It was very naive its doesnt work. And so it is every time. When I try to install it, I write what has already been installed, when I try to delete it, I write what has already been deleted, what is this Schrodinger’s cat? Nothing changes, no files move from the place, manual deletion simply provokes a refusal to execute commands and the system hangs. If you have a heart, please help, I’m not an IT specialist, I just want the domain to work the same way as yesterday!


What Guide did you use? Normally Cloudflare should give you all Commands needed to setup cloudflared in the Zero Trust Dashboard.
Does the Guide use different Commands?

Maybe the Infos will help us getting this Problem solved

1 Like