Tunnel docker

You did not specify any valid additional argument to the cloudflared tunnel command.

Hi there,

If you are trying to run a Quick Tunnel then you need to explicitly pass the --url flag - Ex. cloudflared tunnel --url localhost:8080/

If you are not attempting to run a quick tunnel, please check the documentation:

Take care.