Trying to move my domain over from hover but it keeps telling me Enom has it

So I am trying to move all my domains over to CF and have hit a snag with one of them. When I went to move the domain it said it is held by enom, now I honestly can’t recall whom I bought it from so I went over there to login and they said they don’t control it. So some digging later it says a company named hover does, I login and get the code I need to move it but CF keeps saying it is enom and the code is no good.

Any ideas how to fix that?



That domain is currently set up for Cloudflare. What’s your precise question? How to transfer it to Cloudflare? That will have to go through your registrar. The registrar is the one you mentioned, but if you registered it through a reseller, you will need to figure out who that is. Cloudflare can’t tell you that.

However, the domain should not be locked, so technically it should be possible to transfer it.

Yes I am trying to get it transferred over. My issue is when I go into the settings in cloudflare to move it over it says enom holds it and to enter in the transfer code but enom doesn’t hold it. But I tried the code from hover anyway and it says it’s invalid.

True, forgot about the transfer code. That’s something you’ll need from the registrar. So you actually do have access to your registrar? If so, make sure the code is recent and paste it without any whitespace.

Trying it again just to make sure before I email them about it.

First make sure you really get the code from your registrar. Then make sure it has not expired and that you enter the correct code (avoid pasting it). Otherwise you may want to contact your registrar to clarify it.

Must have been expired I guess, tried it again with a new code and it went ahead with it. Sorry about that.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.