Trying to enable DNSSEC, but still pending after more than 24 hours - Cloudflare as Registrar

After more than 24 hours, my domain’s DNSSEC still pending:

In CloudFlare Diagnostic Center, the message is:
“no_dnssec_found
The site does not have any DNSSEC records.”

In Registrar’s Configuration Page, DNSSEC is enabled:

In dnsviz.net DNSSEC’s analisys, the error is:
“No valid RRSIGs made my a key corresponding to a DS RR were found…”

@MoreHelp

What’s the domain name?

1 Like

The domain is:
alertme.cam

Since Cloudflare is the registrar, this problem shouldn’t happen. But it did.

Please open a ticket via email from the email address you use on your account. Send to: support AT cloudflare DOT com

As soon as you get the autoreply, it’ll probably auto-close. But you’ll get a ticket number. Please post that Ticket # here so we can escalate it.

The ticket has been opened:
(#2310569)

2 Likes

Sorry for the trouble @user11067

That’s just an on/off switch. I see your ticket, reopened it and added a link to this thread. Did you enable DNSSEC via the blue button on the DNS page or that grey/green toggle on the registrar page? I am not sure if it matters but am curious.

Also curious while we wait for someone from the team to respond on the ticket, I noticed your DNS records are :grey:, again not sure if it matters, but if you proxy them by click to turn :orange: does that affect the stuck DNSSEC process?

3 Likes

Hi @cloonan ,

My first attempt was to use proxy mode and enable DNSSEC on the DNS page.
After that, I tried it in several ways:

  • in DNSSEC on Registrar Page
  • DNS Only on DNS Page
    In all combinations of that.

In all cases, DNS has always remained “Pending…”

My request #2310569 was closed, but the problem remains.

I opened a new request #2311363, but it was closed automatically.

I don’t know what to do now, because I’m locked in CloudFlare as I’m not able to change the Registrar for 60 days.

This issue has been resolved. Our team has removed the old DS records for you that was causing the issue. Sorry for the delay here and thank you for your continued patience.

The team also mentioned, you have DNSSEC turned off, but if you enable it the new record should get enabled this evening.

Happy Holidays!

3 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.