Trying to add site, says not exists?

my domain name does exist but when I try to add it to Cloudflare i get the following

any ideas ?

Are you still having an issues adding this site, @LoveBug?

@cloonan yeah I just tried it again but same error message is not a registered domain

1 Like

I suspect you’re hitting an issue with nameservers,

Dig does not return any nameservers and here it looks like they’re still propagting,

@cloonan AH! sorry I didnt realise its not ready yet, I registered this domain name 3 months ago and thought it’ll all be done and dusted by now

oh wait sorry I only assigned this to some hosting a day ago, my bad

i’ll wait some more thanks

sorry i get confused :frowning:

1 Like

It ought not take that long to propagate and it is worth contacting your domain registrar to check on the progress.

@cloonan er yeah that might take some time, it took 3 months from registering the domain name for it to go through and im guessing that any enquiries could take around the same amount of time

i’ll give it a go

1 Like

@cloonan my web hosting at infinityfree suggested that i remove the hosting and create it again

I did this and now Cloudflare was happy to allow me to add my domain name

strange but it worked and I see its starting to happen :smiley: DNS Propagation Checker - Global DNS Testing Tool

thanks for your help

1 Like