Trying to add another subdomain A record!

Hey,

For the last few days, I have tried to add a new subdomain to a domain in my account and I get the following API POST 403 Error

API Request Failed: POST /api/v4/zones/fbd9769264fedfaf14856e1774da7d17/dns_records (403)

This is something I have done many times in the past so the error is not human I believe. I tried to submit a support ticket on this issue and it seems there is an issue there as well because I then get this 403 error

API Request Failed: POST /api/v4/accounts/b5ad0839f94bf30f31331b7e2c19a08d/support/ticket/suggestions (403)

So my conundrum is I have no way of contacting support and getting a resolution, I’m posting here to see if others are getting the same errors and in the hope it may be picked up by support somehow.

Try the usual: clear your browser’s data/cache/cookies, use Incognito Mode, or try a different browser.

If all that doesn’t work, you email for a ticket: support AT cloudflare DOT com

Appreciate the advice

1 Like

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.