Trying to access IP throws `ERR_CONNECTION_TIMED_OUT`

Greetings,

Sometimes when trying to access 172.67.178.117 or 104.21.64.74 I get an ERR_CONNECTION_TIMED_OUT error.
I’ve contacted my ISP support and they tried to ping both on 3 different ISP providers (including mine), and all of them gave the same error.
I’m accessing it from Portugal and the servers were operational.

This does not happen every day, most of the time I’m able to access both IPs, but occasionally I’m not able to. When one does not work, the other also doesn’t.

Best regards.

What’s the root problem are you trying to solve?

I’m looking for a fix to it, I need to access these IPs and it seems that it is not only a problem of my network.

You’re not supposed access Cloudflare services by IP address.

Sorry, I let me put it in another way.

I’m trying to access a program. This program uses these IP addresses to fetch data. I’m not able to access them; therefore, when I open the program it gives me an error saying that the connection could not be established. If I ping both IP addresses, I get timed out and so did the IT support of my ISP.

To access the data on the browser (JSON), I have a link, and from that website, the browser gives me the ERR_CONNECTION_TIMED_OUT error.

Other users are able to succesfully ping the IP and to access the website JSON file.

@MoreHelp 2237136

@MoreHelp
Ticket: 2237136