Try to add Domain getting error is not a registered domain

i try to add a domain to Cloudflare account but its giving error" domain is not a registered domain" i already sett the name servers to Cloudflare name servers but still getting same error. i check in https://www.digwebinterface.com/ DNS are update but Cloudflare is still giving same error message Any help? its .com.au domain

That’s the issue. Of course you cannot do that. You can only change nameservers once the domain was added to Cloudflare and you got nameservers assigned. Before that you add some random nameservers and that can’t work.

Change your nameservers back to what you had before or to some other valid nameservers and it should work.

Your site should load fine on HTTPS first and only then you can add it to Cloudflare.

2 Likes

Thanks for quick reply let me try this

1 Like

i tried default DNS it got updated in https://www.digwebinterface.com/ but cloudflare is still giving same error

Is your site now loading fine on HTTPS?

Also, changing nameservers can take up to 48 hours.

1 Like

ssl is not setup yet not loading on https or https

Then set that up next.

1 Like


my domain provider is not giving much option to add ssl or anything i need to setup domain with cloudflare and then add ssl

That’s exactly the point, your site needs to load on HTTPS before you add it to Cloudflare. If it doesn’t yet, you best talk to your host to get that fixed.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.